2
栏目分类
热点资讯
专业的股票配资平台 你的位置:广瑞网配资服务中心=专业的股票配资平台=专业的股票配资平台 > 专业的股票配资平台 > 专业的股票配资平台 通达信抄底收银副图指标公式(附源码破译和源码)
专业的股票配资平台 通达信抄底收银副图指标公式(附源码破译和源码) 发布日期:2024-06-14 09:20    点击次数:64
365建站客服QQ:800083652

编程思路破译

VAR1赋值:(收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值)*100

VAR2赋值:VAR1的3日[1日权重]移动平均

波赋值:VAR2的3日[1日权重]移动平均

段赋值:波的3日[1日权重]移动平均

AA赋值:36日内最低价的最低值

BB赋值:30日内最高价的最高值

股神赋值:(((收盘价-AA)/(BB-AA))*(4)的4日指数移动平均)*(25),COLOR0000FF,线宽为2

VAR5赋值:(股神上穿波 AND 波<20) AND (股神上穿10)

当满足条件VAR5的10日过滤=1时,在40位置书写文字,画黄色

365建站

当满足条件VAR5的10日过滤=1时,在0和30位置之间画柱状线,宽度为10/3,0不为0则画空心柱.,画黄色

QVAR1A赋值:((21日内最高价的最高值-收盘价)/(21日内最高价的最高值-21日内最低价的最低值))*(100)-10

QVAR1B赋值:((收盘价-21日内最低价的最低值)/(21日内最高价的最高值-21日内最低价的最低值))*(100)

QVAR1C赋值:QVAR1B的13日[8日权重]移动平均

QVAR1D赋值:QVAR1A的21日[8日权重]移动平均

生意上门赋值:QVAR1C的13日[8日权重]移动平均,画红色

AAS赋值:(统计3日中满足(生意上门-QVAR1D<(-65))的天数=3)的34日过滤

输出收银:如果AAS,返回60,否则返回0,画红色,STICK,线宽为4

当满足条件收银时,在65位置书写文字

程序源码

VAR1:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;

VAR2:=SMA(VAR1,3,1);

波:=SMA(VAR2,3,1);

段:=SMA(波,3,1);

AA:=LLV(LOW,36);

BB:=HHV(HIGH,30);

股神:=(EMA(((CLOSE-AA)/(BB-AA))*(4),4))*(25),COLOR0000FF,LINETHICK2;

VAR5:=(CROSS(股神,波) AND 波<20) AND (CROSS(股神,10));

DRAWTEXT(FILTER(VAR5,10)=1,40,'抄底'),COLORYELLOW;

STICKLINE(FILTER(VAR5,10)=1,0,30,10/3,0),COLORYELLOW;

QVAR1A:=((HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)))*(100)-10;

QVAR1B:=((CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21)))*(100);

QVAR1C:=SMA(QVAR1B,13,8);

QVAR1D:=SMA(QVAR1A,21,8);

生意上门:=SMA(QVAR1C,13,8),COLORRED;

AAS:=FILTER((COUNT((生意上门-QVAR1D<(-65)),3)=3),34);

收银:IF(AAS,60,0),COLORRED,STICK,LINETHICK4;

DRAWTEXT(收银,65,'收银');

注:

365建站微信二维码

       馆内各种公式为学习编程而保存,实战使用前一定要看其中是否有未来函数并自己亲自测试成功率,决不能依据公式名称的描述和形容去投资,据此入市造成投资损失由投资者自己承担。

       发文不易,如获益,欢迎赞赏,赞赏必复!

本站仅提供存储服务,所有内容均由用户发布,如发现有害或侵权内容,请点击举报。